同花顺 运臻万事臻 源码

  目的说皓及代码

  DRAWTEXT_FIX(C>O,0.35,0.13,0,' ★★★壹本创造╬万事臻,泛用责己傲★★★ '),colorred;

  N:=34;

  M:=3;

  28,COLORFFFFFF;

  VAR1:=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4,COLORFFFF00,LINETHICK2;

  VAR2:IF(VAR1>23.16,VAR1,0),COLOR00FFFF,LINETHICK1;

  BB:IF(VAR1<2,6,0),COLOR00FFFF,LINETHICK4;

  DD:IF(VAR1>21.5,25.5,28),COLOR0000FF,LINETHICK4;

  AA:IF(VAR1>23.16,24.5,28),colorred,LINETHICK4;

  DRAWBAND(BB,RGB(190,0,100),0,RGB(0,0,0));

  DRAWBAND(VAR2,RGB(250,250,0),0,RGB(0,0,0));

  DRAWBAND(28,RGB(210,210,210),DD,RGB(0,0,0));

  DRAWBAND(28,RGB(250,250,0),AA,RGB(0,0,0));

  STICKLINE(C>0,2,2,2,0),COLORFF00FF;

  STICKLINE(C>0,5,5,2,0),COLOR00FFFF;

  STICKLINE(C>0,23.16,23.16,2,0),COLORFF0000;

  壹本:VAR1,,COLORFFFF00,LINETHICK2;

  宗拔线:20;

  预备线:15;


Back to Top
风格切换
颜色选择